『最佳拍檔』智能決策系統

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 471|回复: 0

[指標] ES 用一目均衡表(Ichimoku Kinko Hyo) 帶前行區

[复制链接]
发表于 2022-6-27 14:25:11 | 显示全部楼层 |阅读模式
QQ截图20220627142330.jpg




//一目均衡表(Ichimoku Kinko Hyo) 帶前行區
//要用副圖做顯示
//指标 by matthew AY
//變數:
//T9    1  9999   9
//K26    1  9999   26
//SB52    1  9999   52


T:REFX((HHV(HIGH,T9)+LLV(LOW,T9))/2,K26);
K:REFX((HHV(HIGH,K26)+LLV(LOW,K26))/2,K26);
SA : REF(((T+K)/2),K26);
SB : ((HHV(HIGH,SB52)+LLV(LOW,SB52))/2);
STICKLINE(SA>SB,SA,SB,0.1,-1);
STICKLINE(SA<SB,SB,SA,0.1,-1);
L26:=REFX(L,K26);
H26:=REFX(H,K26);
O26:=REFX(O,K26);
C26:=REFX(C,K26);
CS:REFX(C26,K26);
STICKLINE(C26>=O26 and  C26 <>ref(C26,1),L26,H26,1,0),COLORRED;
STICKLINE(C26>=O26 and  C26 <>ref(C26,1),C26,O26,8,0),COLORRED;
STICKLINE(C26<=O26 and  C26 <>ref(C26,1),H26,L26,1,0),COLORcyaN;
STICKLINE(C26<=O26 and  C26 <>ref(C26,1),O26,C26,8,0),COLORcyan;





您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|小黑屋|Archiver|『最佳拍檔』智能決策系統

GMT+8, 2024-5-25 17:21 , Processed in 0.134701 second(s), 20 queries .

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表